TWSupport - Smooth, Clean Support


    Vista-Virus-Game-Explorer

    Share
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Vista-Virus-Game-Explorer

    Post by warlordfmike on Sun Mar 29, 2009 4:57 am

    hello yet again this it's more then i could have asked for here what's going on

    i have been blacklisted due to all the spyware,virus,trackware,adware i have been working hard to remove that is on my system i cant keep item's on my start menu also game explorer will give right click option & wont start game's also norton wont scan c:\ no error just start's then stop's

    thing's i have tryed have stayed on the net for hour as that on exe that goes to norton has been trying to find & kill all threat's & has done very well but there seem's to be more left

    should i run registry cleanup tool by Auslogics & a registry error checker to see what can be done from there also what is a virus program that i can use that is free & that wont mess with norton anti-virus online. it seem's that all part's of the system has been messed up the system still run like it alway's has...

    the only thing i did before this happen was i had disabled norton to install setpoint & installed window's 7 beta driver's for my sound card ( i only installed them because i unrared the .exe & there was a folder called vista ) but they work just fine no issue atlest no bad issue & the other i did was download a exe file that i thought was a song & it was not i ran it but closed & deleted it but then i notice a search result issue with yahoo & google if i right clicked on the search it would bounce back/back track or take me to a site that was in no way related to the site i asked for but if i copy & paste the link it goes to it

    what should be doing to fix this LITTLE issue lol if it can be fixed il post anything that will help thank u
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    => Moved to the "Security Center"

    Post by Placehold on Sun Mar 29, 2009 5:09 pm

    Ok i have moved this to the "Security Center" section because we need to clean the PC out properly.

    1. Download HiJackThis

    • Start HijackThis and run a scan.

    • HijackThis will display a list of areas on your computer that might have been changed by Spyware.

      Do not change any settings.

    • Our trained team will provide technical assistance by using HijackThis log files to diagnose an infected computer.

    • Please do not Tamper with the log file produced by HijackThis log

    • Upload the file using MediaFire and post within the HiJackThis Forum


    2. Download SpyBot Search & Destroy

    • Once downloaded double click the "spybotsd162.exe" file from the desktop

    • Start to install "SpyBot" following the instructions, Now select the icon for "Spybot" once the installation is complete

    • Upon start up spybot should search for updates, once done you should see the option to "Immunize This System", select this option

    • Once the "Immunization" has finished you will then have other options, Select Next, this should get rid of anything harmful to the PC/Laptop

    • Select "Search & Destroy" and then "Check For Problems"

    • Once the search has completed it will show a list of issues like virus's, tracking cookies and malware on the bottom of the page, Check the ones you want to fix/delete and press "Fix Selected Problems"

    • Sometimes you will receive a message that it could not complete that operation as the file is still in use, At this point simply select "Yes" and the system will fix it on next start up.


    3. Finally download SuperAntiSpyware

    • Once on your desktop double click the SuperAntiSpyware.exe icon which should now trigger it to install onto your PC.

    • Follow the onscreen instructions at this point to ensure it is installing correctly and select the option to run after installation.

    • After the setup has completed it will autorun, A popup message should appear on your screen asking if you want to update the file definitions, select "Yes"

    • You will then be asked if you want to complete a full scan of the PC, Select yes and let the program perform a full scan of the PC

    • Once the scan is completed select "Next" which will then uninstal any malicious software, remove all spy ware or viral components and immunize your PC, restart the PC when prompted to or after the program has finished running.



    Regards







    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: Vista-Virus-Game-Explorer

    Post by warlordfmike on Mon Mar 30, 2009 12:00 am

    ok that's done i have got result's with both SpyBot Search & Destroy & SuperAntiSpyware & deleted all that come up but the one's that come up in SuperAntiSpyware which were Registry there were 4

    what should i do now?? should i try & scan with norton & try to bring up search result's on yahoo & google to see if it's all fixed or what if that's not the cause of it what is & should i try & pin item's to start menu
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: Vista-Virus-Game-Explorer

    Post by warlordfmike on Thu Apr 02, 2009 6:45 am

    ok as of late iv been having issue with program's hanging / stop responding like wmp,ie,flock other program's i know this can be due to my cpu going up & down but not this bad tho but really i never had program's hanging / stop responding before not even when i posted this thread

    so what could it be iv scan but nothing has come up if im playing a song & try to stop with the keyboard it keep's going then stop's because the cpu is going & because i minimize wmp to taskbar it hard to stop song that way

    what could be happening now to cause this the after affect of all what the system went thro?? & what should i be doing to try & fix it

    i really dont want to reformat the drive it's not even been a year & i really dont have the money at all to a new pc which i know i need to lol wish they were giving them out even a cheap one
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: Vista-Virus-Game-Explorer

    Post by warlordfmike on Thu Apr 02, 2009 12:36 pm

    update as of now window's explorer just top responding / hang this getting out of hand

    ok this what i was doing when it happen i was listening to a song & was just looking thro a web site & closed the tab & bam window's explorer stop responding

    what u think could causing this also if iv just restarted the pc after the system is done booting & if i start a song it take's a min for it to start also if im viewing a video any format it start's to play then media player stop responding & but the video keep's going then it will stop the after abit of time the player will be fine but if i close & open any video it will do it again ever heard of this

    could why wmp taking some time to start the song & the wmp freezeing with video ever time be a codec issue not sure why it would be but who know's
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: Vista-Virus-Game-Explorer

    Post by Placehold on Thu Apr 02, 2009 8:24 pm

    Right ok so

    What we need to do first of all is to take another log file to see how this has progressed.

    1. Run "Hijackthis" selecting to "Save" the log file

    2. Once the scan is completed you should see a log file saved on your desktop

    3. Upload using "mediafire"

    Next step


    1. Bring up "Task Manager"

    2. Select the "Processes" Tab

    3. Take a list of ALL processes that use up more than "2,000kb" of Memory and post them as a reply

    Regards







    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: Vista-Virus-Game-Explorer

    Post by warlordfmike on Fri Jun 12, 2009 6:17 pm

    as of late i have done a reformat... did not see the last post sorry but i think windows might have been messed up.... i do thank u for the help if u want i can leave this thread open in case... the issue come's back up ( post 5 )

    Sponsored content

    Re: Vista-Virus-Game-Explorer

    Post by Sponsored content


      Current date/time is Fri Sep 21, 2018 3:29 am