TWSupport-Smooth,Clean Support


    Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Share
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Wed Oct 29, 2008 7:22 pm

    I have a Clan and we are playing Age of Empire 3 online.

    Alot of us are having Failed to join or out of sync.

    Is there a way of changing IP for all of us so that we all can connct so that we dont have Failed to join any more?


    Thanks in advance.
    avatar
    Redoran
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 24
    Registration date : 2008-06-03

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by Redoran on Wed Oct 29, 2008 9:41 pm

    This issue appears to be related to ports being closed or temporarily closing due to ISP or Firewall related issues

    A. => Check Your Ports

    B. Search for ports 80 & 2300

    C. If they are open then temporarily disable your Firewall to see if this makes a difference.




    If these are closed then try the following:


    1. Click "Start" and then click "My Network Places"

    2. Under "Network Tasks" click "View Network Connections"

    3. Right-click the connection that you use for the Internet, and then click "Properties"

    4. Click the "Advanced" tab, and then click "Settings"

    Note If the Settings button is unavailable, ICF is not enabled on this connection, and you do not have to open any ports, they are all already open).

    5. Click "Add" to open a new port.

    6. In the Description box, type a name

    7. In the Name or IP address of the computer hosting this service on your network box, type "127.0.0.1" (Without "")

    Note You can specify the IP address of an internal computer. But you typically will use 127.0.0.1.

    8. In the External port and Internal port boxes, type the port number. Generally, this number is the same.

    9. Click either "TCP" or "UDP" and then click OK.

    Repeat steps 1 through 9 for each port that you want to open.


    Redoran


    _________________
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Fri Oct 31, 2008 7:59 pm

    Anything else you can suggest. That might help this issus from happing to my Clan?
    avatar
    Redoran
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 24
    Registration date : 2008-06-03

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by Redoran on Fri Oct 31, 2008 10:10 pm

    The only other thing i can find is a download patch that apparently was released in order to fix this issue, Apparently not fail proof but is there if needed

    => AOE 3 Fix Patch

    The patch fixes and adds the following:

    • Support for Windows Vista with fixes for various capability issues
    • Added a new random map, The Unknown
    • Added ability to see if a friend on ESO is playing a game
    • After each game players will now be granted bonus experience, meaning all Home Cities will now level up faster
    • Players on your pest list will not be able to join your game if you are the host
    • The experience requirement to level up Home Cities that are level 100 or higher has decreased
    • New avatars available on ESO
    • Moderators now have blue chat in chat channels
    • Added Power Rating to ESO
    • Added Stand ground to the game
    • Attack move button and hotkey added
    • Hispaniola, a new random map has been added
    • Recorded game playback improved significantly
    • Added Option for minimized multiplayer chat
    • Added games list filtering options
    • Added Option to save games list filter settings
    • Refresh/Resume buttons added
    • Exploit fixes
    • Numerous balance changes
    • Fixed an issue where a game would be cancelled and all players given a 'Failed to join' message when two routers that could not communicate joined the same game.
    • New hotkey editor added to the game
    • New large map set.
    • Five new large versions of popular maps have been added.
    • Fixed a sound crash issue.
    • Fixed a bug with sound being choppy
    • Fixed some performance issues with boat battles.
    • Fixed a D3D initialization error when launching the game.
    • Sound effects (and sometimes music) stopped playing
    • Tweaks to movement code to improve the responsiveness of units
    • Changed formations so that unit types keep their setting even when grouped with different types
    • Postgame screen that allowed players' names to be edited
    • All players would hear the selection sound for HC cards played
    • ESO connection problem dialog box wouldn't close
    • Command manager caused slow performance when CPAIs were in the game


    Redoran


    _________________
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Fri Oct 31, 2008 11:52 pm

    thanks but we all have that and it doesnt really even help.

    aoe never never will fix this but its ok.
    avatar
    Redoran
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 24
    Registration date : 2008-06-03

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by Redoran on Fri Oct 31, 2008 11:54 pm

    Yeah i got that feeling aswell

    It appears to be a bigger problem if someone playing has Vista

    Redoran


    _________________
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Fri Oct 31, 2008 11:55 pm

    oh ya. We have some people that are on Vista and that might be the problem.
    avatar
    Redoran
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 24
    Registration date : 2008-06-03

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by Redoran on Fri Oct 31, 2008 11:58 pm

    Its worth a try

    Get everyone with XP to join a game and see if that works, Then get just the 1 person with Vista to join.

    Should determine if thats the actual underlying problem

    Redoran


    _________________
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Sat Nov 01, 2008 12:01 am

    ok thanks

    Will see and report back with the info. =)

    Thanks for helping

    reddotdj
    New User

    Age : 54
    Number of posts : 25
    Registration date : 2008-06-02
    Computer Specs : Homebuild AMD 3400+ O/C at 2.31Ghz, 1.5 GB of Ram, Radeon x1550 Graphics, Creative XFI Platinum
    Additional Specs : Running Windows XP Pro x64 But would like to get Vista x64 running at some point.

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by reddotdj on Mon Nov 03, 2008 9:19 pm

    You wouldn't happen to be using Peerguardian2 at the same time? Turn It Off.
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Tue Nov 04, 2008 4:23 am

    Nope never heard of it.
    avatar
    MrMario
    TWS Support

    Age : 28
    Number of posts : 271
    Registration date : 2008-09-01
    Computer Specs : XP Windows Media Center
    Additional Specs : ATI 2600 Radion HD || 500 GB SATA HD || 2 GB Memory ||

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by MrMario on Fri Nov 14, 2008 11:10 pm

    Anything else you would think of.
    I get some people that can connect to Vista and some that dont.

    Sponsored content

    Re: Failed to Join (Need Help With Getting My Clan to Connect Each Other)

    Post by Sponsored content


      Current date/time is Wed Aug 22, 2018 12:10 am