TWSupport-Smooth,Clean Support


    [solved]Pc freezeing while on line !!! help plz

    Share
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Pc freezeing while on line !!! help plz

    Post by warlordfmike on Tue Jul 29, 2008 7:57 pm

    ok heres the issue the pc freezes when im online only i think it started when i was working in the case and had shashed on of the power cables its not cute just a bit shashed

    there are no flags in the device manager and its NOT a restart or a bsod its just a
    froze pc i have add some links
    PC Temps and Voltages
    updated audio DxDiag

    and i have another psu but it would not matter as its a 300watt and i have to a 500watt as i have a big video card

    im not sure if its the cable or drivers or what but it was only freezeing when i disconnect using my isp but if i disconnect using vista it does not freeze but its the modem that causes it to freeze when i disconnect but the pc freezeing when im online is a another story

    im not sure what is the cause of the issue i have really tryed nothing as if i cant see a issue or error i cant fix it lol
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Tue Jul 29, 2008 9:02 pm

    Hello Smile

    I had a look into the files for you, everything looks almost average,
    I would be more concerned that the average temperature is slightly high and with the cable its possible that its going to cause more issues shortly.

    What appears to be happening is that even though you may have enough voltage if some of the wires are damaged then its an unstable voltage being provided and the systems trying to compensate, normally the system draws from other resources which may explain why you try to perform a disconnection from the internet it crashes, when you do it through vista its drawing the resources from the system and therefore is fine.

    Try unloading some of the programs your using, uninstall software that you have a copy of and try a new cable to see if the issues resolves.

    With the cable being slightly bashed we have no idea how bad the wiring is inside the insulated wire.


    Regards








    Ccraig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Wed Jul 30, 2008 9:07 am

    thanks for the reply

    ok i have checked the cable and it goes to dvd drive and
    none of the other cables are damaged that i know of and
    so dont think the cable is cause it it might be the modem

    im going to swap out modems and see if it stops then
    its the modem i know for sure when i disconnect from the net
    and it freezes but now when im online and it freezes that has just and it started right after i had damaged the cable but it might just be that i was not causeing it to freeze before i damaged the cable

    so it comes down to driver's' or hardware or a program cause the pc to freeze im going to start with the hardware and if its not that then it has to be a driver i installed

    now on the cable should i just disconnect the cable from the dvd drive and start windows with no dvd drive and see if that is
    the cause of it

    p.s... love the site looks to be the best forum on the net
    and the look of it is great
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Fri Aug 01, 2008 11:57 pm

    hello again

    ok i took out that modem and put in a creative modem blaster
    as i had found driver's for it thanks to nodevice they
    had xp drivers i run the install program under compatibility mode
    and they installed and the modem is working great and i can disconnect with my isp and the pc will not freeze
    so it was the modem

    now as to the pc freezeing when online not sure if that is fixed
    or not just have to do alot when im online to get to happen again

    to tell the truth im not sure why one modem would cause the
    pc to freeze and two others would not hmmm maybe the one modem is going to die lol better that then the ( hdd ) hard drive

    p.s... il keep trying to get the pc to freeze as i need to download some linkin park videos
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Sat Aug 02, 2008 12:01 am

    Hello

    Sorry for not replying earlier, not been to well of late
    Back up and running now though

    It is possible that the modem firmware has perhaps been altered damaged or corrupted, connection through it will still work however on secure pages amy crash, might explain this issue your having

    Make sure also that you have recently performed a "Disk Cleanup" as if you have a few hundred mb's sitting just for error files this will freeze the PC lol

    Let me know how it goes

    regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Sat Aug 02, 2008 10:35 am

    hey iv been online for 6 hours flat and nothing im going to make for sure it was the modem as i dont want to start doing something like downloading a file or video and it FREEZE on me that drives me nuts

    but im sure now it was the modem but im going to make for sure
    this creative modem blaster gets 5.2k some times and will hold
    flat at 5.0k its better then the USR modem i bought
    even thro the modem is using Xp drivers still works great
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Sat Aug 02, 2008 1:37 pm

    Normally you will find that older and even other drivers will still work fine and i think i advised someone before about downgrading drivers to fix the issue. This is mainly because the older drivers are more stable and reliable.

    If your system crashes please let me know

    Regards








    Craig


    _________________
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Fri Aug 08, 2008 9:05 pm

    It might be over heated slightly, which makes me feel that trying to use an external modem may be a better option, I couldn't be sure though because this issue is not that common.

    Keep an eye on everything that you do and try not to download something too large as this will cause the crash again.
    If there is anything else that may be causing the issue it may be better to observe this properly before getting any further equipment.

    Regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Fri Aug 08, 2008 9:23 pm

    the modem that was geting good download speed is the creative modem blaster and the one that was causing issue was the USR and
    not the modem blaster sorry i did not make my self a bit more clear

    and i agree with that the modem might getting to hot but im the middle of downloading sp1 as i have made for sure now that the modem im using now will cause the pc to freeze as its the otehr one so any issue's i have not will sp1

    i have not scan for virus yet and sp1 is at 84% now and theres no time to do that and im not sure what was cause the download speeds to get will low and stay low but i think it might have to do with the fact i might had messed with my isp software and il try and see if i can undo that and get back to the way it was

    anything else i need to do??
    p.s... love the site looks great
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Fri Aug 08, 2008 9:32 pm

    Download and install SP1 and keep a note of what the specs are before hand and then run a couple of days to see what happens.

    Once you have went a day or two you could then swap the modems to see if SP1 makes a difference and compare the system specs with the first set.

    This may give us an idea of how the system's running after the install of SP1 😁

    Thanks dude lol

    Regards







    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Sun Aug 10, 2008 6:00 am

    the modem was the cause of the pc freezing this and sp1 is running great but i have a wried issue were the auido cuts out when i reload a page or even just goto a webpage i have try 3 set's of drivers ( here are the screen shots

    it might be the sound card it self but im not really sure as theres no other pc to try on as that the hdd cable is broke and i dont have another to use

    the driver from creative this is the one i download from creative and this one is one when i used device manager to update the driver the windows driver the one i used of the disk that came with the sound card

    sorry for the long posts lol and sorry for the i did it i think looks kool
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Sun Aug 10, 2008 3:41 pm

    Hmmmmm the first and the second drivers are fairly old and the new one is extremely new so the issue is there no matter what driver your using? Strange

    Try taking off the audio enhancements to see if maybe the PC is struggling loading from the chipset

    1. Open Audio Devices and Sound Themes by clicking "Start", clicking "Control Panel", clicking "Hardware and Sound", and then clicking "Sound".

    2. On the "Playback" tab, click "Speakers", and then click "Properties".

    3.Click the "Enhancements" tab, and then select the "Disable all enhancements" check box.

    If disabling audio enhancements solves the audio problem, this would indicate that your audio drivers were having issues updating completely. If disabling audio enhancements does not solve the problem, the it is advised to contact your computer manufacturer as it could actually be a hardware issue.


    Regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Mon Aug 11, 2008 5:53 am

    ok i have uninstalled the driver's thro the device and using a program thats on the disk that came with the sound card and windows installed v.5.12.1.621 and then i installed the package i downloaded from support.creative.com and it installed v.5.12.1.2007 and i still notice a audio / sound cut out when reloading techwebsupport.com which is this one here not sure why

    and i dont have Enhancements tab in there so i dont know why thats not there but i did notice something under advanced tab exclusive mode should i uncheck one to see if one of them fixs it or helps it

    might have to do with the fact that this has sound playing at home page and has a audio file encoded in the site

    i have also uninstalled all codec package's and can play avi and other video files with out them installed as i think its cause i have ati drivers installed

    it drives me nuts il be listening to linkin park video and the sound cuts out best band ever lol
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Tue Aug 12, 2008 12:24 am

    Not having the "Enhancement" tabs means simply that the feature is not supported, try as you suggestion and untick "exclusive" tab mode to see the effects, To me it appears to either be....

    The PC may be struggling -
    1. Try to boot into selective mode through "Msconfig, Boot Options" to see if this makes a difference.

    The Hardware is faulty -
    2. Try connecting an external set of speakers or earphones to see if the sound is interrupted.

    I'm going to check this issue with another member of staff (Not that you see them about lmao Wink)

    Regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Tue Aug 12, 2008 8:50 am

    when turn up the speakers theres static that comes from them but the sound / audio still cuts out so that tells me that its the hardware and il test it under the selective mode im not sure that will fix it i have a onboard it's disable in the bios and never reable it when i clean install

    thank u for the help do u know if a cd data cable will work on a hdd as i could test the sound card on another pc
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Tue Aug 12, 2008 10:43 am

    no the selective mode did not fix it but when i did do that the pc was restarting when booting and i think its doing it when i put back in normal bootup so im just going to leave it in selective mode and im not sure what is going on with this pc but is driving me nuts

    so what can i do about the it restarting at boot up i restarted about 7 to 8 times nothing but that was in selective mode
    and im going to try and get to it again in normal

    thank u for the help
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Tue Aug 12, 2008 10:41 pm

    Ok

    Download Sysinternal:AutoRuns.

    No installation needed, Once you have downloaded it, simple double click, Click "Accept" and then it will open into a large screen.




    Select the tab called "Logon"

    I then want you to take a screenshot of that screen and post it here

    I will then check it to see what exactly is happening when you boot your system

    Regards





    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Wed Aug 13, 2008 6:11 am

    i did notice that the pc boots up faster when the pc is in selective mode and does it matter which one i have it in as i dont see any change


    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Wed Aug 13, 2008 9:51 am

    Well in selective mode the system only boots up crutial drivers and programs, judging by the screenshot, There is about eight items starting at boot that could be left until you are using them.

    When you start a program after boot it will still start the same, whether or not it started at boot

    This could be causing the PC to struggle, When your booting there is alot of resources being instantly used leaving little for when you need them, Try unchecking the following to see if it makes the difference

    • Adobe Reader Speed Launcher
    • Dvd43
    • Nero Filter Check
    • Quicktime Task
    • Symantec PIF AlertEng
    • PowerReg Scheduler
    • WMPNSCFG


    These are all programs that need alot of resources from boot, After unchecking close Autoruns and reboot twice

    You should see a difference in boot time and overall system performance 😁

    Regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Thu Aug 14, 2008 12:34 pm

    the audio has and/or sounds like it has static in it and the audio
    cuts out when reloading a page just some page's

    could it be the driver or mainboard or sound card it self or what could be causing the this stuff
    and could somebody download this video from here and see if the video has static in it at points
    more at the start of the sound as that will help me a bit more

    and would the other driver that windows installed before i installed one be better as when i
    click on update driver software it finds one thats another version

    could it be the page file and should i defrag the driver with the page file off to see if that fixs the issue
    with the sound

    could be the fact i clean the pci slot with a piece of cardbord as im not sure that would do as i did not have any
    can air lol

    and what does openAl do and do i need it installed as i have uninstalled it and the
    tweaks did work the pc works and boots faster not that i can really but seems to be running better to
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Thu Aug 14, 2008 8:33 pm

    The fix itself looks good however from asking the other guys about it they are convinced changing the settings in such a way will only lead to other issues occuring.

    I still cant find a fix for it, except to reformat and reinstall Vista from scratch rather than upgrade from XP

    This will work as what i think may be happening is that you said before that you had upgraded to Vista from XP, It doesn't actually overwrite the partition instead it adds to it, Hence why the upgrade version is 200mb's lighter.

    If you upgrade then the original drivers will still be there for XP and if that is the case the XP drivers could in actual fact be causing the issue

    Not due to anything else except conflicting drivers for the same piece of hardware between the XP and Vista sectors on the partitions.

    Apparently this is more common on Vista Basic and Home Premium because vista Ultimate doesn't come as an upgrade but only a full installation bundle

    It is an extreme solution to reformat your PC and reinstall Vista from scratch so i suggest wait a little longer until i can maybe find another way around it

    regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Sat Aug 16, 2008 8:32 pm

    ok i tryed get the other pc to work but to luck as much more then the cable
    so im working on gettin my cuz to let me work on her pc and when im done il
    start test's on it and see if the issue happen's on that pc but in the mean time i might email
    creative and see what they have to say about and if u dont mind can i link this site for them so they can see what we have tryed to do

    what else can we try in the mean time

    this is nuts why dont microsoft fix the issue lol
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Sun Aug 17, 2008 10:19 am

    ok i have emailed creative and will post what they say and try the thing they say to and post back even if they dont work they might help others as

    im going to get to the collage some time this week and download drivers in case i
    have to reformat the drive il have them flash drive's and il get ride of everthing but before that il try the card on another pc if and when i can get it from my friend

    lets pray that its not the card it's self
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Placehold on Sun Aug 17, 2008 3:42 pm

    Good work Smile

    If it is the card itself, good luck but hopefully they might be able to pin point the exact cause

    regards






    Craig


    _________________
    avatar
    warlordfmike
    TWS Support

    Age : 29
    Number of posts : 111
    Registration date : 2008-04-16
    Computer Specs : Vista Home Basic::Amd 64 3000+ 2.4GHZ::Msi RS480M (MS-7145)::Kinston Value RAM 1G Crucial 1G::
    Additional Specs : Ati Radeon X1600 pro 512mb Pci-e::Western Digital Caviar 80GB

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by warlordfmike on Wed Aug 20, 2008 6:42 pm

    now this did not fix the sound cuting out when opening a webpage
    or reloading a webpage but it did give me more options under windows sound for the card and battlefield 2 sound's great now thanks to creative and i give redit to Creative Support for helping to find a way to clean install the sound card now this did not fix the sound cuting out when open and reloading some page's

    i would tell u to try this as it might help u

    Here are a few suggestions that you can try:

    I would need you to follow the steps below to troubleshoot the issue on
    your sound card:

    1. Uninstall the installed drivers and application on your system for
    the sound card. You can refer to this link:

    "Uninstalling Sound Blaster Drivers and Applications"
    http://us.creative.com/support/kb/article.asp?l=3&sid=1712

    2. Go to Device Manager, and uninstall the sound card. You may refer to
    this article in getting to the Device Manager. Please refer to this
    link:

    "General Device Manager Information"
    http://us.creative.com/support/kb/article.asp?l=2&sid=2404

    3. Take the card out of the computer then restart the PC without it. Let
    Windows load without the card. After that, shut the PC down.

    4. Reinstall the card back to the PCI slot. Same or different slot will
    do. Make sure it is a slot away from the video card. Restart the
    computer.

    5. If during the restart, Add New Hardware comes up, cancel it. Do not
    install the card using the wizard.

    6. You may download the latest drivers for your sound card from the link
    below:

    Creative Sound Blaster X-Fi Xtreme Audio Pack 1.04.0079

    Filename: XFXA_PCDRV_LB_1_04_0079.exe

    http://support.creative.com/downloads/download.aspx?nDownloadId=10525

    Again, I apologize for the complications that you have experienced and
    hope that I have given you enough information to resolve your issue.

    If you have tried all the above and are still experiencing issue, please
    reply to this communication citing each of the troubleshooting steps
    that you have taken and what the result were.

    Thank you again for contacting us, hope to serve you better in future.

    Best Regards,

    Sashi
    Technical Support
    Creative Labs Americas

    Sponsored content

    Re: [solved]Pc freezeing while on line !!! help plz

    Post by Sponsored content


      Current date/time is Sat Dec 15, 2018 12:47 am