TWSupport-Smooth,Clean Support


    [SOLVED] Youtube and Antivirus?

    Share
    avatar
    alexsteven
    New User

    Age : 29
    Number of posts : 64
    Registration date : 2008-07-25

    [SOLVED] Youtube and Antivirus?

    Post by alexsteven on Fri Jul 25, 2008 4:47 pm

    I recently updated my avast! antivirus and now when I go to Youtube, videos are slower. Can avast antivirus affect Youtube or something else is wrong?
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    [SCROLL FEATURE REMOVED]

    Post by Placehold on Sat Jul 26, 2008 11:43 am

    Hello

    Avast Itself scans all internet connections that link to your computer, it doesn't stream the same connection more than once until you move to another link therefore allowing the connection to remain at a constant high speed. Avast uses minimal bandwidth while downloading updates as well so i would suggest to "Schedule A Boot Time Scan"

    1. Right click Avast icon in the system tray (Bottom Right)

    2. Select "Start avast Antivirus"

    3. Once Avast starts running and a screen appears, Right click the centre of Avast.

    4. Select "Schedule A Boot Time Scan"

    5. Select to "Delete Automatically"

    6. Select to "Restart Now"

    Avast will now scan ALL aspects of the OS and because features are not being used during the scan, such as your video and graphics drivers you may find Avast finds and deletes some viruses for you.
    A boot time scan can take 1 - 2 hours mainly because its scanning every single item in your PC from videos and pictures to System files and registry keys 😁

    Regards






    Craig


    _________________
    avatar
    alexsteven
    New User

    Age : 29
    Number of posts : 64
    Registration date : 2008-07-25

    Re: [SOLVED] Youtube and Antivirus?

    Post by alexsteven on Sun Jul 27, 2008 11:27 am

    I have already done a boot time scan
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [SOLVED] Youtube and Antivirus?

    Post by Placehold on Sun Jul 27, 2008 9:05 pm

    You could try reinstalling adobe flash player (Which Youtube use

    Flash Player 9

    Also what browser are you currently using , as this may also effect it.

    Internet Explorer is knowing for not being compatible and therefore struggles changing media types while paying videos

    Firefox should work fine after reinstalling a newer version of the player

    Regards







    Craig


    _________________
    avatar
    alexsteven
    New User

    Age : 29
    Number of posts : 64
    Registration date : 2008-07-25

    Re: [SOLVED] Youtube and Antivirus?

    Post by alexsteven on Sun Jul 27, 2008 9:07 pm

    Placehold wrote:Also what browser are you currently using , as this may also effect it.

    Internet Explorer is knowing for not being compatible and therefore struggles changing media types while paying videos

    the Internet Explorer may be the problem!
    avatar
    danh
    TWS Manager
    TWS Manager

    Age : 39
    Number of posts : 22
    Registration date : 2008-04-19

    Re: [SOLVED] Youtube and Antivirus?

    Post by danh on Mon Jul 28, 2008 12:12 pm

    Hi Alex,

    Check your IE security settings, it could be that these are blocking the site if your settings are too high, just add youtube to your safe list also check the settings in avast 'ON-ACCESS PROTECTION CONTROL'.
    did you re-install the flash player?
    Hope it all helps


    Regards


    _________________
    avatar
    alexsteven
    New User

    Age : 29
    Number of posts : 64
    Registration date : 2008-07-25

    Re: [SOLVED] Youtube and Antivirus?

    Post by alexsteven on Mon Jul 28, 2008 12:23 pm

    Ok with all this help Youtube is fine now
    Thanks!
    :idk: :???: 😁
    avatar
    Placehold
    TWS Manager
    TWS Manager

    Age : 33
    Number of posts : 730
    Registration date : 2008-04-15
    Computer Specs : Windows Vista home premium :: Intel(R) Core(TM) Duo CPU
    Additional Specs : T7250 @ 2.00GHz :: 4.00 GD RAM :: NVIDIA GeForce 8400M GT

    Re: [SOLVED] Youtube and Antivirus?

    Post by Placehold on Mon Jul 28, 2008 8:40 pm

    SOLVED => LOCKED


    _________________

    Sponsored content

    Re: [SOLVED] Youtube and Antivirus?

    Post by Sponsored content


      Current date/time is Fri Sep 21, 2018 2:57 am